Immediately Crashing on Startup?

jwvanderbeck's Avatar


09 Dec, 2009 01:40 AM

If every time you run the application, it crashes immediately on startup, chances are it is due to a corrupted AddIns.xml file.

If you are having this problem, please attach a copy of your AddIns.xml file, which can be found in:
My Documents\Bioware\Dragon Age\Settings

Showing page 2 out of 2. View the first page

  1. 31 Posted by kken on 10 Dec, 2009 10:07 PM

    kken's Avatar

    OK it works now!!!

    everyone who has problems with crashing in the start => install .net framework 3.5

  2. Support Staff 32 Posted by jwvanderbeck on 10 Dec, 2009 10:13 PM

    jwvanderbeck's Avatar

    Very odd but i'm glad that it worked! So I guess I need to make sure people know it requires .NET 3.5 to run properly. Thanks kken, I never would have thought this would be an issue with the .NET version.

  3. 33 Posted by Thomas on 10 Dec, 2009 11:07 PM

    Thomas's Avatar

    Thanks for your efforts guys, it works now :)

  4. 34 Posted by kragshot on 11 Dec, 2009 02:58 AM

    kragshot's Avatar

    I'm running Net Framework 3.5 SP1 and it still doesn't run when I click on the .exe. Is that the wrong version...just asking.

  5. Support Staff 35 Posted by jwvanderbeck on 11 Dec, 2009 03:00 AM

    jwvanderbeck's Avatar

    @kragshot That is the correct version, which means you are most likely experiencing a different issue. Please post your damodder.log file so I can take a look.

  6. 36 Posted by kragshot on 11 Dec, 2009 04:49 AM

    kragshot's Avatar

    Okay...that's weird. It's working now. I just clicked on it because I didn't have a logger file, and it opened up fine; no problems.

    I guess my going to you about it "scared" it into working :)

    Thanks just the same.

  7. 37 Posted by Michael on 13 Dec, 2009 06:14 PM

    Michael's Avatar

    I just upgraded from .NET Framework 2.0 to 3.5 SP1 and now DAModder (v2.1.1 Beta) now runs without difficulty unlike before. Clearly, the absence of .NET Framework 3.5 is what caused my problems earlier.

  8. 38 Posted by jpg on 05 Aug, 2010 11:11 AM

    jpg's Avatar

    Crashing immediately on when trying to run DAModder application for the first time.

    I have .Net 3.5

    Error says - DAModder has encountered a problem and needs to close. We are sorry for the inconvenience.

    No backup folder found

  9. 39 Posted by Paul on 23 Aug, 2010 06:12 AM

    Paul's Avatar

    I recently was changing my addins.xml file to set my dlc to skip the authorization check. I set the addins.xml to read-only without thinking about it and it crashes your program like other people have mentioned. User failure may be to blame.

  10. 40 Posted by ezy1014 on 27 Aug, 2010 04:14 PM

    ezy1014's Avatar

    I was loading a game and my comp bsod'ed on me. Right after startup I tried to run DAmodder but it started popping up messages about xml file had problems. Thanks for help in advance guys.

  11. 41 Posted by Eric on 12 May, 2011 05:02 PM

    Eric's Avatar

    Hi, I have windows 7, service pack 1. I have the same errors with this that I did with DAUpdater, which worked when I was running XP SP3. I just recently re-loaded the game with windows 7 and now I can't get either program to work. The error message says, "Could not load file or assembly 'Accessibility, Version=, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependecies. The system cannot find the file specified." I've tried installing this game three times, whether with all the patches or with a fresh, basic 1.0 install... nothing works. I have no idea where or what the problem might be, and the only XML file I can find is DAUpdater.XML, which is enclosed.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac