Problems with AddIns.XML

nandod's Avatar


26 May, 2010 01:44 AM

Got a problem, I modified the file and now I can't install any new content, when I open DAMODDER it says I should use sanitize xml tool to fix it, but when I open damodder I don't find any tool or toll bar just the install/uninstall and backup options. How can I fix this? Attach an image of damodder open (where I don,t find any tools) and tha AddIns file. Thanks

  1. 1 Posted by man on 28 May, 2010 06:26 AM

    man's Avatar

    im having the same exact problem....

  2. 2 Posted by boy on 24 Jul, 2010 03:55 AM

    boy's Avatar

    me too i need help

  3. 3 Posted by nandod on 24 Jul, 2010 08:56 PM

    nandod's Avatar

    Had to reinstal the game, could´t fix it other way

  4. 4 Posted by shin on 21 Aug, 2010 07:12 PM

    shin's Avatar

    I have the same problem, it says I have to use the sanitizer, but there's no tool or option to use it.

  5. 5 Posted by drrom1 on 05 Oct, 2010 11:14 PM

    's Avatar

    Hey, if you download the beta version 2.1.2 the sanitize function is there. I had to download each one in turn until I found one that had the function to repair my XML. Though I wouldn't have had to completely redo my installation since I always make backups before editing anything. Good Luck with getting yours to work correctly. :)

    That is hopefully a direct link to the one that fixed it for me... I'm not good with forum stuff.

  6. 6 Posted by Martin Pulido on 27 Oct, 2010 07:06 AM

    Martin Pulido's Avatar

    Thanks for that link to the old version of DAModder; it had the tool and it fixed it in a jiffy. I apprecite you posting it.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • img1.jpg 346 KB
  • AddIns.xml 203 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac